<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Oregon City HS racist Snapchat 'wont be tolerated'</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://koin.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=koin.com&amp;id=67412725&amp;t=1482419165&amp;back=http%3A%2F%2Fkoin.com%2F2016%2F12%2F20%2Foregon-city-hs-racist-snapchat-wont-be-tolerated%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//lintvkoin.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="KOIN 6 &raquo; Feed" href="http://koin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KOIN 6 &raquo; Comments Feed" href="http://koin.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KOIN 6 &raquo; Oregon City HS racist Snapchat &#8216;wont be tolerated&#8217; Comments Feed" href="http://koin.com/2016/12/20/oregon-city-hs-racist-snapchat-wont-be-tolerated/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="TYIQMpyoMq5O0VKMhL1-gx0Julng6N56bxt5q2oopMY">
<meta name="norton-safeweb-site-verification" content="46bykeo2i0s-akw2xw95c4niny8dm8q2hq2q--p6sq9m44il5276m4e6zl3aewxb9eje2k-8ahjwqf4l2xznzs7ryf88y3cugtu9sy16hu69onbc-aftcwjs4pwj7f74">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">
<meta name="zipcodes" content="97201, 97203, 97204, 97205, 97206, 97207, 97208, 97209, 97210, 97211, 97212, 97213, 97214, 97215, 97216, 97227, 97266, 97005, 97225, 97015, 98661, 97030">
<meta name="apple-itunes-app" content="app-id=411685184">
<meta name="google-play-app" content="app-id=com.linmedia.newstouch.koin">

<meta name='description' content='2 students allegedly made a video in which they use a racial epithet to refer to the school&#039;s principal and black students at their school.' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9jdEOgjAMRX/IWkRi9MH4LWNUGKyjoRv8vkNjTNTw0rQ35/TiImDHEClE5ATiU+uConcDKfYUxdgBntfequ7wP27HiXLOYuJKMDXOkCfO2JbGcnpb69rlrs2aRTINdS0TqUKe7BJD7HLRr/eKcXaCHx/EtAQhcU2TYkN3k3z8ztdXN74eqmN5KYvqXPQP0WxtKQ==' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.6.1-RC1-38499' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9kN0OwiAMhV9IbKaL88b4LAjIagolK3OvL/uJumh21XOg38lJYUjKcMwuZsitC07giQkIowrOogbJOqMBIwKe+KZpX+QOECKXd47yFvPHV17oVaLeY9nxjhWxKVEcV0bdSWO3hXbuRuyL9FOJj92CEkueo0Fa3Y3wMrcoYYOaSjfPa/MDLadq69VR/qcOaL3LMrWftfIdWqWjVYSSR/YaLlV9PlSnpj42jxcN25bI' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://lintvkoin.files.wordpress.com/2015/10/3000x225_e.jpg?w=1000&h=225&crop=1 ), url( https://lintvkoin.files.wordpress.com/2014/08/bkgrepeater.jpg );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://lintvkoin.files.wordpress.com/2015/10/3000x225_e.jpg ), url( https://lintvkoin.files.wordpress.com/2014/08/bkgrepeater.jpg );} body .site-header .site-header-container{background-image: url( https://lintvkoin.files.wordpress.com/2015/10/3000x225_e.jpg ), url( https://lintvkoin.files.wordpress.com/2014/08/bkgrepeater.jpg );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #0068a5; } }
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydjtsKwjAMhl/IrtQD6IX4KNK1cUvtyabd0Ke3A70Qh6IQCCTf/yV8jAy9skUDcVPrUiBdH60xtOCfAOawSzJD49A/YRV8Bp8n1oUWLbBCkGRXZ1V0CjNcDJQdEFVoZvv6EvoBYfyKGchRqjNLQHh7s+Ye6j0+YOQWPXOgUXLKMqOaVAN4HVLTFq/tr9kepIY/s3RUQU+hg9uL9VashNgtN+YOXqWcLA=='></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lintvkoin.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://koin.com/2016/12/20/oregon-city-hs-racist-snapchat-wont-be-tolerated/" />
<link rel='shortlink' href='http://wp.me/p4yR81-1BKj' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fkoin.com%2F2016%2F12%2F20%2Foregon-city-hs-racist-snapchat-wont-be-tolerated%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fkoin.com%2F2016%2F12%2F20%2Foregon-city-hs-racist-snapchat-wont-be-tolerated%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Oregon City HS racist Snapchat &#8216;wont be tolerated&#8217;" />
<meta property="og:url" content="http://koin.com/2016/12/20/oregon-city-hs-racist-snapchat-wont-be-tolerated/" />
<meta property="og:description" content="2 students allegedly made a video in which they use a racial epithet to refer to the school&#8217;s principal and black students at their school." />
<meta property="article:published_time" content="2016-12-20T14:47:51+00:00" />
<meta property="article:modified_time" content="2016-12-20T14:47:51+00:00" />
<meta property="og:site_name" content="KOIN 6" />
<meta property="og:image" content="https://lintvkoin.files.wordpress.com/2016/10/oregon-city-hs.jpg?w=1200" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="koinnews" />
<meta name="twitter:image:src" content="https://lintvkoin.files.wordpress.com/2016/10/oregon-city-hs.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@koinnews" />
<meta property="article:publisher" content="https://www.facebook.com/koin6" />
<meta name="twitter:title" content="Oregon City HS racist Snapchat &#8216;wont be tolerated&#8217;" />
<meta name="twitter:description" content="2 students allegedly made a video in which they use a racial epithet to refer to the school&#8217;s principal and black students at their school." />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/14b04f7776cb146ac02da7d9f2520ae3?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/14b04f7776cb146ac02da7d9f2520ae3?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/14b04f7776cb146ac02da7d9f2520ae3?s=114" />
<link rel='openid.server' href='http://lintvkoin.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://lintvkoin.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://koin.com/osd.xml" title="KOIN 6" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript">
	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() { var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript'; bob_tag.async = true; bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb; var bts = document.getElementsByTagName('script')[0]; bts.parentNode.insertBefore(bob_tag, bts); } )();

	</script>
	
	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','//connect.facebook.net/en_US/fbevents.js');
	fbq('init', '834695069987231');
	fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=834695069987231&#038;ev=PageView&#038;noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->
	<meta property="fb:pages" content="201148780086040" />
	
<!-- Quantcast Tag, part 1 -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
+ ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
</script>
		<meta http-equiv="refresh" content="1800">
<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 17em;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #333333;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #cccccc;
	border-top: 0;
	color: #333333;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>
<meta name="application-name" content="KOIN 6" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Portland Breaking News, Weather, Sports and Traffic" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://koin.com/feed/;icon-uri=http://1.gravatar.com/blavatar/14b04f7776cb146ac02da7d9f2520ae3?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://koin.com/2016/12/20/oregon-city-hs-racist-snapchat-wont-be-tolerated/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
var BACON = BACON || {};
BACON.id = 'TsZo8w27ZbTfktbQ';
BACON.starttime = new Date().getTime();
(function(d, s) { var js = d.createElement(s);
js.async = true; js.src = "//d2vig74li2resi.cloudfront.net/rum/bacon.min.js";
var s = d.getElementsByTagName(s)[0]; s.parentNode.insertBefore(js, s);
})(document, "script");
</script>
	
<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type='text/javascript'>
	setTimeout(
		function () {
			var newScript = document.createElement( 'script' );
			var firstScriptOnPage = document.getElementsByTagName( 'script' )[0];
			newScript.src = document.location.protocol +
				'//script.crazyegg.com/pages/scripts/0007/0949.js?' +
				Math.floor( new Date().getTime() / 3600000 );
			newScript.async = true;
			newScript.type = 'text/javascript';
			firstScriptOnPage.parentNode.insertBefore( newScript, firstScriptOnPage );
		},
		1);
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=4yR81&#038;cscache=6&#038;csrev=63" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="single single-post postid-383427 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">

		<script type="text/javascript">
		var s_account="lintvkoin,dpsglobal";
		var s=s_gi(s_account);

		/************************** CONFIG SECTION **************************/
		/* You may add or alter any code config here. */
		// s.debugTracking=true;
		s.visitorNamespace="lintv";

		s.trackDownloadLinks=true;
		s.trackExternalLinks=true;
		s.trackInlineStats=true;
		s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx";
		s.linkInternalFilters="javascript:,koin.com,interactives.koin.com,#";
		s.linkLeaveQueryString=true;
		s.linkTrackVars="None";
		s.linkTrackEvents="None";
		s.dstStart="3/13/2016";
		s.dstEnd="11/6/2016";
		s.currentYear="2016";
		s.linGetScreenSize = new Function( "return linScreens.getScreenSize()" );
		s.linGetRenderedExperience = new Function( "return linScreens.getExperience( window.innerWidth );" );
		s.linGetLayoutName = new Function( "return linScreens.getLayout( window.innerWidth ); ");

		s.usePlugins=true;
		function s_doPlugins(s) {

			// use implementation plug-ins that are defined below
			// in this section. For example, if you copied the append
			// list plug-in code below, you could call:
			// s.events=s.apl(s.events,"event1",",",1);
			
			s.pageName='news:oregon:oregon-city-hs-racist-snapchat-wont-be-tolerated:detail';
			s.eVar1='news';
			s.eVar2='news:oregon';
			s.eVar3='news:oregon';
			s.eVar4='news:oregon';
			s.eVar12=s.getNewRepeat(30,'s_getNewRepeat');
			s.eVar17=s.getTimeParting('h','-8');
			s.eVar18=s.getTimeParting('d','-8');
			s.eVar19=s.getTimeParting('w','-8');
			s.eVar20=s.getVisitNum();
			s.eVar21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.eVar22='Oregon City HS racist Snapchat &#8216;wont be tolerated&#8217;';
			s.eVar23='';
			s.eVar25='The Associated Press';
			s.eVar41='news:oregon:oregon-city-hs-racist-snapchat-wont-be-tolerated:detail';
			s.eVar42='';
			s.eVar55='http://koin.com';
			s.eVar56=s.linGetScreenSize();
			s.eVar57=s.linGetRenderedExperience();
			s.eVar58=s.linGetLayoutName();
			s.prop1='news';
			s.prop2='news:oregon';
			s.prop3='news:oregon';
			s.prop4='news:oregon';
			s.prop6='';
			s.prop12=s.getNewRepeat(30,'s_getNewRepeat');
			s.prop17=s.getTimeParting('h','-8');
			s.prop18=s.getTimeParting('d','-8');
			s.prop19=s.getTimeParting('w','-8');
			s.prop20=s.getVisitNum();
			s.prop21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.prop22='Oregon City HS racist Snapchat &#8216;wont be tolerated&#8217;';
			s.prop23='';
			s.prop25='The Associated Press';
			s.prop41='news:oregon:oregon-city-hs-racist-snapchat-wont-be-tolerated:detail';
			s.prop42='';
			s.prop55='http://koin.com';
			s.prop56=s.linGetScreenSize();
			s.prop57=s.linGetRenderedExperience();
			s.prop58=s.linGetLayoutName();
			s.hier1='news,oregon';
			s.prop70='';
			s.prop71='';		}
		s.doPlugins=s_doPlugins;

		s.trackingServer="lintv.122.2o7.net";

		/************************** PLUGINS SECTION *************************/
		s = lin_aa_plugins(s);

		/****************************** MODULES *****************************/
		s = lin_aa_modules(s);
		s.loadModule("Media");
		s.Media.autoTrack=false;
		s.Media.trackWhilePlaying = true;
		s.trackMilestones = "25,50,75";
		s.Media.trackVars="prop29,prop30,prop31,prop32,eVar17,eVar18,eVar19";
		s.Media.trackEvents="None";
		s.loadModule("Integrate");

		var s_code=s.t();if(s_code)document.write(s_code);
		</script>
		

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul id="menu-main-menu" class="menu"><li class="menu-item"><a href="http://koin.com/" rel="home">Home</a></li><li id="menu-item-69068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69068"><a href="http://koin.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-69233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69233"><a href="http://koin.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-69464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69464"><a href="http://koin.com/news-links/">News Links</a></li>
	<li id="menu-item-361146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361146"><a href="http://koin.com/category/koin-6-unsolved/">KOIN 6 Unsolved</a></li>
	<li id="menu-item-69665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69665"><a href="http://koin.com/category/news/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-69425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69425"><a href="http://koin.com/category/news/oregon/">Oregon</a></li>
	<li id="menu-item-69426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69426"><a href="http://koin.com/category/news/washington/">Washington</a></li>
	<li id="menu-item-69234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69234"><a href="http://koin.com/category/news/national/">National</a></li>
	<li id="menu-item-69231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69231"><a href="http://koin.com/category/news/international/">International</a></li>
	<li id="menu-item-69229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69229"><a href="http://koin.com/category/editors-pick/">Editor&#8217;s Pick</a></li>
	<li id="menu-item-69236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69236"><a href="http://koin.com/category/sports/">Sports</a></li>
	<li id="menu-item-89860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89860"><a href="http://koin.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-69230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69230"><a href="http://koin.com/category/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-120371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120371"><a href="http://koin.com/bitesizetv/">Hollywood Today Live</a></li>
	<li id="menu-item-81513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81513"><a href="http://koin.com/category/news/civic-affairs/">Civic Affairs</a></li>
	<li id="menu-item-80897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80897"><a href="http://koin.com/more/weekly-news-quiz/">Weekly News Quiz</a></li>
</ul>
</li>
<li id="menu-item-68979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68979"><a href="http://www.koin.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-68972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68972"><a href="http://koin.com/2016/07/16/portland-weather-forecast/">Weather Forecast (Video)</a></li>
	<li id="menu-item-68981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68981"><a href="http://koin.com/weather/extended-forecast/">7 Day Forecast</a></li>
	<li id="menu-item-68988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68988"><a href="http://koin.com/weather/current_conditions/">Current Conditions</a></li>
	<li id="menu-item-68982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68982"><a href="http://koin.com/weather/radar/">Radar</a></li>
	<li id="menu-item-68984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68984"><a href="http://koin.com/weather/satellite/">Interactive Satellite</a></li>
	<li id="menu-item-105459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105459"><a href="http://koin.com/weather/webcams/">Webcams</a></li>
	<li id="menu-item-185187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185187"><a href="http://koin.com/weather/wind-tracker/">Wind Tracker</a></li>
	<li id="menu-item-191969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191969"><a href="http://koin.com/weather/drought-tracker/">Drought Monitor</a></li>
	<li id="menu-item-69563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69563"><a href="http://koin.com/closings/">Closings</a></li>
	<li id="menu-item-69872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69872"><a href="http://koin.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-79706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79706"><a href="http://koin.com/category/weather/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-83364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83364"><a href="http://koin.com/weather/pet-walk-forecast/">Pet Walk Forecast</a></li>
	<li id="menu-item-101578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101578"><a href="http://koin.com/weather/pdx-weather-app/">PDX Weather App</a></li>
	<li id="menu-item-357631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357631"><a href="http://koin.com/your-photos/">Weather Photos</a></li>
	<li id="menu-item-371987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371987"><a href="http://koin.com/weather/ski-conditions/">Ski Conditions</a></li>
</ul>
</li>
<li id="menu-item-298695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298695"><a href="http://koin.com/category/special-reports/">Special Reports</a>
<ul class="sub-menu">
	<li id="menu-item-362867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362867"><a href="http://koin.com/category/koin-6-unsolved/">KOIN 6 Unsolved</a></li>
</ul>
</li>
<li id="menu-item-69023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69023"><a href="http://koin.com/submit-a-news-tip/">Report It</a></li>
<li id="menu-item-69684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-69684"><a href="http://koin.com/traffic/interactive-traffic-map/">Traffic</a>
<ul class="sub-menu">
	<li id="menu-item-164805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164805"><a href="http://koin.com/category/traffic/koin-commute/">KOIN Commute</a></li>
	<li id="menu-item-80759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80759"><a href="http://koin.com/traffic/interactive-traffic-map/">Interactive Traffic Map</a></li>
	<li id="menu-item-80760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80760"><a href="http://koin.com/traffic/odot-traffic-metro-cams/">Portland Traffic Cams</a></li>
	<li id="menu-item-80761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80761"><a href="http://koin.com/traffic/wsdot-vancouver-cams/">Vancouver Traffic Cams</a></li>
</ul>
</li>
<li id="menu-item-69550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-69550"><a href="http://koin.com/video/livestream/">Watch</a>
<ul class="sub-menu">
	<li id="menu-item-69552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69552"><a href="http://koin.com/video/livestream/">KOIN 6 News Live Stream</a></li>
	<li id="menu-item-263171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263171"><a href="http://koin.com/video/cbsn-live/">CBSN Live</a></li>
	<li id="menu-item-80780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80780"><a href="http://koin.com/cbs/">Watch CBS Shows</a></li>
	<li id="menu-item-69549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69549"><a href="http://koin.com/on-koin/tv-listings/">KOIN TV Listings</a></li>
	<li id="menu-item-91416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91416"><a href="http://koin.com/koin-video-extras/">KOIN Video Extras</a></li>
</ul>
</li>
<li id="menu-item-69553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-69553"><a href="http://koin.com/communitycalendar/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-368029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368029"><a href="http://koin.com/onewarmcoat/">Coat Drive</a></li>
	<li id="menu-item-143652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143652"><a href="http://koin.com/oregonfoodbank/">Oregon Food Bank</a></li>
	<li id="menu-item-117972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117972"><a href="http://koin.com/solve/">SOLVE</a></li>
	<li id="menu-item-128245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128245"><a href="http://koin.com/water-do-your-part/">Water…Do Your Part</a></li>
	<li id="menu-item-322286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322286"><a href="http://koin.com/dick-hannah-nice-challenge/">Dick Hannah&#8217;s Nice Challenge</a></li>
	<li id="menu-item-69558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69558"><a href="http://koin.com/category/on-koin/wednesdays-child/">Wednesday&#8217;s Child</a></li>
	<li id="menu-item-86292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86292"><a href="http://koin.com/second-chance-pets/">Second Chance Pets</a></li>
	<li id="menu-item-69554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69554"><a href="http://koin.com/communitycalendar/">Community Calendar</a></li>
	<li id="menu-item-383953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383953"><a href="http://koin.com/komen/">Susan G. Komen</a></li>
</ul>
</li>
<li id="menu-item-69697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-69697"><a href="http://koin.com/koin-6-news/">More</a>
<ul class="sub-menu">
	<li id="menu-item-79037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79037"><a href="http://koin.com/contests/">Contests</a></li>
	<li id="menu-item-375245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375245"><a href="http://koin.com/govball/">The Governor&#8217;s Ball</a></li>
	<li id="menu-item-375257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375257"><a href="http://koin.com/game-on/">Game On!</a></li>
	<li id="menu-item-69555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69555"><a href="http://koin.com/more/contact-us/">Contact Us</a></li>
	<li id="menu-item-174971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174971"><a href="http://koin.com/koin-6-on-instagram/">KOIN 6 on Instagram</a></li>
	<li id="menu-item-69698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69698"><a href="http://koin.com/koin-6-news/">About KOIN 6 News</a></li>
	<li id="menu-item-69556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69556"><a href="http://koin.com/more/koin-news-team/">KOIN 6 News Team</a></li>
	<li id="menu-item-70384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70384"><a href="http://koin.com/mobile/">KOIN 6 Mobile</a></li>
	<li id="menu-item-69548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69548"><a href="http://koin.com/text-alerts/">KOIN 6 Text Alerts</a></li>
	<li id="menu-item-69561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69561"><a href="http://koin.com/email-alerts/">KOIN 6 News Email Alerts</a></li>
	<li id="menu-item-75003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75003"><a href="http://koin.com/more/job-postings/">Job Postings</a></li>
	<li id="menu-item-200548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200548"><a href="http://koin.com/category/more/koin-6-internships/">KOIN 6 Internships</a></li>
	<li id="menu-item-164513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164513"><a href="http://koinmedia.com">KOIN Media</a></li>
</ul>
</li>
</ul></nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://koin.com/" rel="home">
			<img src="https://lintvkoin.files.wordpress.com/2014/04/koinlogo300x801.png" alt="KOIN 6">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="http://www.koin.com/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/103.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">31&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 42&deg; F</li>
						<li>Lo: 36&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-menu-container"><ul id="menu-weather-header-menu" class="menu inline-navigation"><li id="menu-item-97552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97552"><a href="http://koin.com/weather/extended-forecast/">7 Day Forecast</a></li>
<li id="menu-item-97553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97553"><a href="http://koin.com/weather/radar/">Weather Radar</a></li>
<li id="menu-item-97556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97556"><a href="http://koin.com/weather/satellite/">Satellite</a></li>
</ul></div>										</nav>
									</section>

																				<aside class="alert-pill alert-weather">
			<h1 class="alert-title"><a href="http://koin.com/weather-alerts/">2 Weather Alerts</a></h1>
		</aside>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://koin.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-69068" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-supernav menu-item-69068"><a href="http://koin.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-69233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69233"><a href="http://koin.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-69464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69464"><a href="http://koin.com/news-links/">News Links</a></li>
	<li id="menu-item-361146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361146"><a href="http://koin.com/category/koin-6-unsolved/">KOIN 6 Unsolved</a></li>
	<li id="menu-item-69665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69665"><a href="http://koin.com/category/news/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-69425" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-69425"><a href="http://koin.com/category/news/oregon/">Oregon</a></li>
	<li id="menu-item-69426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69426"><a href="http://koin.com/category/news/washington/">Washington</a></li>
	<li id="menu-item-69234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69234"><a href="http://koin.com/category/news/national/">National</a></li>
	<li id="menu-item-69231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69231"><a href="http://koin.com/category/news/international/">International</a></li>
	<li id="menu-item-69229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69229"><a href="http://koin.com/category/editors-pick/">Editor&#8217;s Pick</a></li>
	<li id="menu-item-69236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69236"><a href="http://koin.com/category/sports/">Sports</a></li>
	<li id="menu-item-89860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89860"><a href="http://koin.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-69230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69230"><a href="http://koin.com/category/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-120371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120371"><a href="http://koin.com/bitesizetv/">Hollywood Today Live</a></li>
	<li id="menu-item-81513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81513"><a href="http://koin.com/category/news/civic-affairs/">Civic Affairs</a></li>
	<li id="menu-item-80897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80897"><a href="http://koin.com/more/weekly-news-quiz/">Weekly News Quiz</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://koin.com/tag/koin-6-blitz/" rel="tag">KOIN 6 Blitz</a><li class="supernav-featured-tags-list-item"><a href="http://koin.com/tag/where-we-live/" rel="tag">Where We Live</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-384349" class="media-object  post-384349 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://koin.com/ap/ohio-supreme-court-rejects-teen-rapists-112-year-sentence/"  rel="bookmark">Ohio Supreme Court rejects teen rapist&#8217;s 112-year sentence</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2016-12-22T06:44:24+00:00"
				data-standard-view="19m"
			>19 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>COLUMBUS, Ohio (AP) — A divided Ohio Supreme Court has overturned a convicted rapist’s 112-year prison sentence imposed for crimes committed&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-384348" class="media-object  post-384348 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-international">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://koin.com/ap/senegalese-man-found-guilty-in-murder-of-us-woman-in-italy/"  rel="bookmark">Senegalese man found guilty in murder of US woman in Italy</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2016-12-22T06:44:21+00:00"
				data-standard-view="19m"
			>19 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>FLORENCE, Italy (AP) — An Italian court on Thursday convicted a Senegalese man of murdering an American woman in her flat after they met at &hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-384347" class="title-object post-384347 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-international">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://koin.com/ap/cambodia-seizes-ivory-cheetah-skulls-shipped-from-africa/" rel="bookmark">Cambodia seizes ivory, cheetah skulls shipped from Africa</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2016-12-22T06:44:15+00:00"
				data-standard-view="19m"
			>19 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-384345" class="title-object post-384345 post type-post status-publish format-standard has-post-thumbnail hentry category-crashes">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://koin.com/2016/12/22/man-dog-struck-and-killed-on-highway-101/" rel="bookmark">Man, dog struck and killed on Highway 101</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2016-12-22T06:39:24+00:00"
				data-standard-view="24m"
			>24 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-384344" class="title-object post-384344 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-international">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://koin.com/ap/iraq-car-bombings-in-mosul-kill-15-civilians-8-policemen/" rel="bookmark">Iraq: Car bombings in Mosul kill 15 civilians, 8 policemen</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2016-12-22T06:44:20+00:00"
				data-standard-view="19m"
			>19 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-68979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-has-supernav menu-item-68979"><a href="http://www.koin.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-68972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68972"><a href="http://koin.com/2016/07/16/portland-weather-forecast/">Weather Forecast (Video)</a></li>
	<li id="menu-item-68981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68981"><a href="http://koin.com/weather/extended-forecast/">7 Day Forecast</a></li>
	<li id="menu-item-68988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68988"><a href="http://koin.com/weather/current_conditions/">Current Conditions</a></li>
	<li id="menu-item-68982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68982"><a href="http://koin.com/weather/radar/">Radar</a></li>
	<li id="menu-item-68984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68984"><a href="http://koin.com/weather/satellite/">Interactive Satellite</a></li>
	<li id="menu-item-105459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105459"><a href="http://koin.com/weather/webcams/">Webcams</a></li>
	<li id="menu-item-185187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185187"><a href="http://koin.com/weather/wind-tracker/">Wind Tracker</a></li>
	<li id="menu-item-191969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191969"><a href="http://koin.com/weather/drought-tracker/">Drought Monitor</a></li>
	<li id="menu-item-69563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69563"><a href="http://koin.com/closings/">Closings</a></li>
	<li id="menu-item-69872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69872"><a href="http://koin.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-79706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79706"><a href="http://koin.com/category/weather/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-83364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83364"><a href="http://koin.com/weather/pet-walk-forecast/">Pet Walk Forecast</a></li>
	<li id="menu-item-101578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101578"><a href="http://koin.com/weather/pdx-weather-app/">PDX Weather App</a></li>
	<li id="menu-item-357631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357631"><a href="http://koin.com/your-photos/">Weather Photos</a></li>
	<li id="menu-item-371987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371987"><a href="http://koin.com/weather/ski-conditions/">Ski Conditions</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://www.koin.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/103.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">31&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Overcast</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">23&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">S 9</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">96%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">30&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:48 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">4:30 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Portland Weather</h3>
						<div style="text-align:left;">
<div style="float:left;padding:6px;">
<a href="/weather/portland-weather-forecast" style="margin:0;padding:0;border:none;"><img src="http://wx.koin.com/weather/images/videoforecast.jpg" alt="KOIN 6 video forecast
" width="67" height="50" border="0"><br>
 Forecast</a>
</div>
<div style="float:left;padding:6px;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.koin.com/weather/images/thumb_small_web_radar_metro.jpg" alt="KOIN 6 weather radar for Portland, OR" border="0"><br>
Radar</a>
</div>

<div style="float:left;padding:6px;">
<a href="/weather/satellite/" style="margin:0;padding:0;border:none;"><img src="http://wx.koin.com/images/koin_ir_radar.png" alt="Interactive satellite for Oregon by KOIN 6" width="67" height="50" border="0"><br>
Satellite</a>
</div>
<div style="float:left;padding:6px;">
<a href="/weather/current_conditions/" style="margin:0;padding:0;border:none;"><img src="http://wx.koin.com/weather/images/thumb_small_web_radar_metro.jpg" alt="KOIN 6 weather current conditions" width="70" height="50" border="0"><br>
Currents</a>
</div>
<div style="float:left;padding:6px;">
<a href="/weather/extended-forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.koin.com/weather/images/web_7_day_forecast.jpg" alt="7 day forecast for Portland, Oregon by KOIN 6" width="70" height="50" border="0"><br>
7 Day</a>
</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-298695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298695"><a href="http://koin.com/category/special-reports/">Special Reports</a>
<ul class="sub-menu">
	<li id="menu-item-362867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362867"><a href="http://koin.com/category/koin-6-unsolved/">KOIN 6 Unsolved</a></li>
</ul>
</li>
<li id="menu-item-69023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69023"><a href="http://koin.com/submit-a-news-tip/">Report It</a></li>
<li id="menu-item-69684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-69684"><a href="http://koin.com/traffic/interactive-traffic-map/">Traffic</a>
<ul class="sub-menu">
	<li id="menu-item-164805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164805"><a href="http://koin.com/category/traffic/koin-commute/">KOIN Commute</a></li>
	<li id="menu-item-80759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80759"><a href="http://koin.com/traffic/interactive-traffic-map/">Interactive Traffic Map</a></li>
	<li id="menu-item-80760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80760"><a href="http://koin.com/traffic/odot-traffic-metro-cams/">Portland Traffic Cams</a></li>
	<li id="menu-item-80761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80761"><a href="http://koin.com/traffic/wsdot-vancouver-cams/">Vancouver Traffic Cams</a></li>
</ul>
</li>
<li id="menu-item-69550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-69550"><a href="http://koin.com/video/livestream/">Watch</a>
<ul class="sub-menu">
	<li id="menu-item-69552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69552"><a href="http://koin.com/video/livestream/">KOIN 6 News Live Stream</a></li>
	<li id="menu-item-263171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263171"><a href="http://koin.com/video/cbsn-live/">CBSN Live</a></li>
	<li id="menu-item-80780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80780"><a href="http://koin.com/cbs/">Watch CBS Shows</a></li>
	<li id="menu-item-69549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69549"><a href="http://koin.com/on-koin/tv-listings/">KOIN TV Listings</a></li>
	<li id="menu-item-91416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91416"><a href="http://koin.com/koin-video-extras/">KOIN Video Extras</a></li>
</ul>
</li>
<li id="menu-item-69553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-69553"><a href="http://koin.com/communitycalendar/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-368029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368029"><a href="http://koin.com/onewarmcoat/">Coat Drive</a></li>
	<li id="menu-item-143652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143652"><a href="http://koin.com/oregonfoodbank/">Oregon Food Bank</a></li>
	<li id="menu-item-117972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117972"><a href="http://koin.com/solve/">SOLVE</a></li>
	<li id="menu-item-128245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128245"><a href="http://koin.com/water-do-your-part/">Water…Do Your Part</a></li>
	<li id="menu-item-322286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322286"><a href="http://koin.com/dick-hannah-nice-challenge/">Dick Hannah&#8217;s Nice Challenge</a></li>
	<li id="menu-item-69558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69558"><a href="http://koin.com/category/on-koin/wednesdays-child/">Wednesday&#8217;s Child</a></li>
	<li id="menu-item-86292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86292"><a href="http://koin.com/second-chance-pets/">Second Chance Pets</a></li>
	<li id="menu-item-69554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69554"><a href="http://koin.com/communitycalendar/">Community Calendar</a></li>
	<li id="menu-item-383953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383953"><a href="http://koin.com/komen/">Susan G. Komen</a></li>
</ul>
</li>
<li id="menu-item-69697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-69697"><a href="http://koin.com/koin-6-news/">More</a>
<ul class="sub-menu">
	<li id="menu-item-79037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79037"><a href="http://koin.com/contests/">Contests</a></li>
	<li id="menu-item-375245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375245"><a href="http://koin.com/govball/">The Governor&#8217;s Ball</a></li>
	<li id="menu-item-375257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375257"><a href="http://koin.com/game-on/">Game On!</a></li>
	<li id="menu-item-69555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69555"><a href="http://koin.com/more/contact-us/">Contact Us</a></li>
	<li id="menu-item-174971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174971"><a href="http://koin.com/koin-6-on-instagram/">KOIN 6 on Instagram</a></li>
	<li id="menu-item-69698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69698"><a href="http://koin.com/koin-6-news/">About KOIN 6 News</a></li>
	<li id="menu-item-69556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69556"><a href="http://koin.com/more/koin-news-team/">KOIN 6 News Team</a></li>
	<li id="menu-item-70384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70384"><a href="http://koin.com/mobile/">KOIN 6 Mobile</a></li>
	<li id="menu-item-69548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69548"><a href="http://koin.com/text-alerts/">KOIN 6 Text Alerts</a></li>
	<li id="menu-item-69561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69561"><a href="http://koin.com/email-alerts/">KOIN 6 News Email Alerts</a></li>
	<li id="menu-item-75003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75003"><a href="http://koin.com/more/job-postings/">Job Postings</a></li>
	<li id="menu-item-200548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200548"><a href="http://koin.com/category/more/koin-6-internships/">KOIN 6 Internships</a></li>
	<li id="menu-item-164513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164513"><a href="http://koinmedia.com">KOIN Media</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://koin.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="http://www.koin.com/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/103.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">31&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 42&deg; F</li>
						<li>Lo: 36&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
						
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-383427" class="content-single post-383427 post type-post status-publish format-standard has-post-thumbnail hentry category-oregon" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Oregon City HS racist Snapchat &#8216;wont be tolerated&#8217;</h1>
				<h2 class="entry-subhead">2 students allegedly made racist video</h2>

			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">The Associated Press</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2016-12-20T06:47:51+00:00">December 20, 2016, 6:47 am</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-383427" class="share-twitter sd-button share-icon no-text" href="http://koin.com/2016/12/20/oregon-city-hs-racist-snapchat-wont-be-tolerated/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-383427" class="share-google-plus-1 sd-button share-icon no-text" href="http://koin.com/2016/12/20/oregon-city-hs-racist-snapchat-wont-be-tolerated/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-383427" class="share-facebook sd-button share-icon no-text" href="http://koin.com/2016/12/20/oregon-city-hs-racist-snapchat-wont-be-tolerated/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-383427" class="share-pinterest sd-button share-icon no-text" href="http://koin.com/2016/12/20/oregon-city-hs-racist-snapchat-wont-be-tolerated/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="650" height="488" src="https://lintvkoin.files.wordpress.com/2016/10/oregon-city-hs.jpg?w=650" class="attachment-large size-large wp-post-image" alt="Oregon City High School, October 27 2016. (KOIN)" srcset="https://lintvkoin.files.wordpress.com/2016/10/oregon-city-hs.jpg?w=650 650w, https://lintvkoin.files.wordpress.com/2016/10/oregon-city-hs.jpg?w=1300 1300w, https://lintvkoin.files.wordpress.com/2016/10/oregon-city-hs.jpg?w=150 150w, https://lintvkoin.files.wordpress.com/2016/10/oregon-city-hs.jpg?w=300 300w, https://lintvkoin.files.wordpress.com/2016/10/oregon-city-hs.jpg?w=768 768w, https://lintvkoin.files.wordpress.com/2016/10/oregon-city-hs.jpg?w=1024 1024w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="363267" data-permalink="http://koin.com/2016/10/27/oregon-city-hs-students-standupwalkout/oregon-city-hs-2/" data-orig-file="https://lintvkoin.files.wordpress.com/2016/10/oregon-city-hs.jpg" data-orig-size="3264,2448" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1477560144&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A protest took place at Oregon City High School, October 27 2016. (KOIN)" data-image-description="" data-medium-file="https://lintvkoin.files.wordpress.com/2016/10/oregon-city-hs.jpg?w=300" data-large-file="https://lintvkoin.files.wordpress.com/2016/10/oregon-city-hs.jpg?w=650" />
					<figcaption>
				Oregon City High School, October 27 2016. (KOIN)			</figcaption>
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p>OREGON CITY, Ore. (AP) &#8211; Two high school students could face expulsion after they allegedly made a video in which they use a racial epithet to refer to the school&#8217;s principal and black students at their school.</p>
<p>The Oregon City High School students also refer to transgender people in a derogatory way.</p>
<p>Multiple news outlets reported Monday that a former student who was upset about the video posted it to his Twitter account Friday after finding it on Snapchat.</p>
<p>Principal Tom Lovell tweeted Saturday that it&#8217;s &#8220;Exactly the type of negative behavior that we&#8217;ve been trying to stop,&#8221; adding &#8220;It won&#8217;t be tolerated. There will be severe consequences for this.&#8221;</p>
<div class="embed">
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Exactly the type of negative behavior that we&#39;ve been trying to stop. It won&#39;t be tolerated. There will be severe consequences for this. <a href="https://t.co/hWnQoZ3ZJo" target="_blank">https://t.co/hWnQoZ3ZJo</a></p>
<p>&mdash; Tom Lovell (@tomlovellochs) <a href="https://twitter.com/tomlovellochs/status/809830560495345665" target="_blank">December 16, 2016</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>
<p>A school district spokesperson told <a href="https://goo.gl/DdGd0T" target="_blank">The Oregonian/OregonLive</a> an investigation is underway and that the students will face disciplinary action.</p>
<p>Oregon City is about 18 miles south of Portland.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-383427" class="share-twitter sd-button share-icon no-text" href="http://koin.com/2016/12/20/oregon-city-hs-racist-snapchat-wont-be-tolerated/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-383427" class="share-facebook sd-button share-icon no-text" href="http://koin.com/2016/12/20/oregon-city-hs-racist-snapchat-wont-be-tolerated/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-383427" class="share-google-plus-1 sd-button share-icon no-text" href="http://koin.com/2016/12/20/oregon-city-hs-racist-snapchat-wont-be-tolerated/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://koin.com/2016/12/20/oregon-city-hs-racist-snapchat-wont-be-tolerated/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://koin.com/2016/12/20/oregon-city-hs-racist-snapchat-wont-be-tolerated/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://koin.com/2016/12/20/oregon-city-hs-racist-snapchat-wont-be-tolerated/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-383427" class="share-pinterest sd-button share-icon no-text" href="http://koin.com/2016/12/20/oregon-city-hs-racist-snapchat-wont-be-tolerated/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-67412725-383427-585bebdd597cf' data-src='//widgets.wp.com/likes/#blog_id=67412725&amp;post_id=383427&amp;origin=lintvkoin.wordpress.com&amp;obj_id=67412725-383427-585bebdd597cf' data-name='like-post-frame-67412725-383427-585bebdd597cf'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
								<div class="related-posts-wrap">
		<h4>Related Posts</h4>
		<div class="related-posts">
											
<article id="post-375843" class="figurehead-object  post-375843 post type-post status-publish format-standard has-post-thumbnail hentry category-clackamas-county category-local-news category-oregon category-top-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://koin.com/2016/11/29/hate-crime-victim-pushes-for-education-over-punishment/"  rel="bookmark"><img width="151" height="85" src="https://lintvkoin.files.wordpress.com/2016/11/joy-simmons.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="High school freshman Joy Simmons says someone left racist notes in her binder, November 29, 2016. (KOIN)" srcset="https://lintvkoin.files.wordpress.com/2016/11/joy-simmons.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvkoin.files.wordpress.com/2016/11/joy-simmons.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="375853" data-permalink="http://koin.com/2016/11/29/hate-crime-victim-pushes-for-education-over-punishment/joy-simmons/" data-orig-file="https://lintvkoin.files.wordpress.com/2016/11/joy-simmons.jpg" data-orig-size="1218,750" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="joy-simmons" data-image-description="" data-medium-file="https://lintvkoin.files.wordpress.com/2016/11/joy-simmons.jpg?w=300" data-large-file="https://lintvkoin.files.wordpress.com/2016/11/joy-simmons.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://koin.com/2016/11/29/hate-crime-victim-pushes-for-education-over-punishment/"  rel="bookmark">Hate crime victim pushes for education over punishment</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-368349" class="figurehead-object  post-368349 post type-post status-publish format-standard has-post-thumbnail hentry category-editors-pick category-education category-oregon">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://koin.com/2016/11/10/pro-trump-silverton-hs-students-suspended/"  rel="bookmark"><img width="151" height="85" src="https://lintvkoin.files.wordpress.com/2016/11/silverton-high-school-11102016-web.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Silverton High School in Silverton, Oregon, as seen on their website November 10, 2016" srcset="https://lintvkoin.files.wordpress.com/2016/11/silverton-high-school-11102016-web.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvkoin.files.wordpress.com/2016/11/silverton-high-school-11102016-web.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="368350" data-permalink="http://koin.com/2016/11/10/pro-trump-silverton-hs-students-suspended/silverton-high-school-11102016-web/" data-orig-file="https://lintvkoin.files.wordpress.com/2016/11/silverton-high-school-11102016-web.jpg" data-orig-size="638,347" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="silverton-high-school-11102016-web" data-image-description="&lt;p&gt;Silverton High School in Silverton, Oregon, as seen on their website November 10, 2016&lt;/p&gt;
" data-medium-file="https://lintvkoin.files.wordpress.com/2016/11/silverton-high-school-11102016-web.jpg?w=300" data-large-file="https://lintvkoin.files.wordpress.com/2016/11/silverton-high-school-11102016-web.jpg?w=638" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://koin.com/2016/11/10/pro-trump-silverton-hs-students-suspended/"  rel="bookmark">Pro-Trump Silverton HS students suspended</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-371989" class="figurehead-object  post-371989 post type-post status-publish format-standard has-post-thumbnail hentry category-clackamas-county category-editors-pick category-education category-multnomah-county category-top-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://koin.com/2016/11/18/lake-oswego-hs-paper-tackles-student-racism/"  rel="bookmark"><img width="151" height="85" src="https://lintvkoin.files.wordpress.com/2016/11/lake-oswego-hs-editors-11182016.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="(L-R) Jenny Qwon, Grace Pestridge and Alyssa Huque, editors of the Lake Oswego High School paper, November 18, 2016 (KOIN)" srcset="https://lintvkoin.files.wordpress.com/2016/11/lake-oswego-hs-editors-11182016.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvkoin.files.wordpress.com/2016/11/lake-oswego-hs-editors-11182016.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="372022" data-permalink="http://koin.com/2016/11/18/lake-oswego-hs-paper-tackles-student-racism/lake-oswego-hs-editors-11182016/" data-orig-file="https://lintvkoin.files.wordpress.com/2016/11/lake-oswego-hs-editors-11182016.jpg" data-orig-size="640,340" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lake-oswego-hs-editors-11182016" data-image-description="&lt;p&gt;(L-R) Jenny Qwon, Grace Pestridge and Alyssa Huque, editors of the Lake Oswego High School paper, November 18, 2016 (KOIN)&lt;/p&gt;
" data-medium-file="https://lintvkoin.files.wordpress.com/2016/11/lake-oswego-hs-editors-11182016.jpg?w=300" data-large-file="https://lintvkoin.files.wordpress.com/2016/11/lake-oswego-hs-editors-11182016.jpg?w=640" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://koin.com/2016/11/18/lake-oswego-hs-paper-tackles-student-racism/"  rel="bookmark">Lake Oswego HS paper tackles student racism</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-363226" class="figurehead-object  post-363226 post type-post status-publish format-standard has-post-thumbnail hentry category-civic-affairs category-education category-oregon category-top-video category-washington-county-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://koin.com/2016/10/27/oregon-city-hs-students-standupwalkout/"  rel="bookmark"><img width="151" height="85" src="https://lintvkoin.files.wordpress.com/2016/10/schoolsi.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Students held signs at Oregon City High School, October 27 2016. (KOIN/Courtesy)" srcset="https://lintvkoin.files.wordpress.com/2016/10/schoolsi.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvkoin.files.wordpress.com/2016/10/schoolsi.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="363299" data-permalink="http://koin.com/2016/10/27/oregon-city-hs-students-standupwalkout/schoolsi/" data-orig-file="https://lintvkoin.files.wordpress.com/2016/10/schoolsi.jpg" data-orig-size="640,390" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Students held signs at Oregon City High School, October 27 2016. (KOIN/Courtesy)" data-image-description="" data-medium-file="https://lintvkoin.files.wordpress.com/2016/10/schoolsi.jpg?w=300" data-large-file="https://lintvkoin.files.wordpress.com/2016/10/schoolsi.jpg?w=640" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://koin.com/2016/10/27/oregon-city-hs-students-standupwalkout/"  rel="bookmark">Oregon City HS students #standupwalkout</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
								</div>
	</div>
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://koin.com/2016/12/19/grinch-steals-girls-soccer-jerseys-from-porch/">
				&laquo; Previous Story			</a>
							&mdash;
							<a href="http://koin.com/2016/12/20/20-foot-icicles-temporarily-close-silver-falls/" class="next-post-link">
				Next Story &raquo;			</a>
			</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="query-builder-34" class="widget query-builder"><h1 class="widget-title">Today&#039;s Forecast</h1>			<ol class="slats">
				
<article id="post-125930" class="media-object  post-125930 post type-post status-publish format-video has-post-thumbnail hentry category-koin-6-news-this-morning category-mobile-forecast category-weather post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://koin.com/2016/07/16/portland-weather-forecast/"  rel="bookmark"><img width="151" height="85" src="https://lintvkoin.files.wordpress.com/2016/07/176.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="1" srcset="https://lintvkoin.files.wordpress.com/2016/07/176.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvkoin.files.wordpress.com/2016/07/176.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="384342" data-permalink="http://koin.com/2016/07/16/portland-weather-forecast/1-108/" data-orig-file="https://lintvkoin.files.wordpress.com/2016/07/176.jpg" data-orig-size="774,435" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;maxuser&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1482385526&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1" data-image-description="" data-medium-file="https://lintvkoin.files.wordpress.com/2016/07/176.jpg?w=300" data-large-file="https://lintvkoin.files.wordpress.com/2016/07/176.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://koin.com/2016/07/16/portland-weather-forecast/"  rel="bookmark">Foggy &amp; Chilly Morning, Rain by Afternoon</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2016-12-22T06:04:43+00:00"
				data-standard-view="1h"
			>6:04 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Rain and Mountain Snow Returns Thursday</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
			</ol>
			</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-29" class="widget widget_text"><h1 class="widget-title">Trending Stories on KOIN.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-48e19c08e291fade0272bcf69726fc3a-585bebdd62b02" target="wpcom-iframe-48e19c08e291fade0272bcf69726fc3a-585bebdd62b02" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvkoin.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300" />
							<input type="hidden" name="height" value="260" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSB3aWR0aD0iMzAwIiBoZWlnaHQ9IjI2MCIgc2Nyb2xsaW5nPSJubyIgZnJhbWVib3JkZXI9IjAiIHNyYz0iaHR0cDovL21vZHMubGluaW50ZXJhY3RpdmUuY29tL2NoYXJ0YmVhdC9tb3N0UG9wdWxhci5waHA/aG9zdD1rb2luIiBjbGFzcz0iIiBhbGxvd2Z1bGxzY3JlZW49IiIgcmVzaXplPSIwIiByZXBsYWNlX2F0dHJpYnV0ZXM9IjEiPjwvaWZyYW1lPg==,fd15eaa58fd064e4775ce9bdde7070d253477290" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="48e19c08e291fade0272bcf69726fc3a" />
					</form>
		
				<iframe
						name="wpcom-iframe-48e19c08e291fade0272bcf69726fc3a-585bebdd62b02"
			id="wpcom-iframe-48e19c08e291fade0272bcf69726fc3a-585bebdd62b02"
			frameborder="0"
			scrolling="no"
			width="300" 			height="260" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-48e19c08e291fade0272bcf69726fc3a-585bebdd62b02');
				var iframe = document.getElementById('wpcom-iframe-48e19c08e291fade0272bcf69726fc3a-585bebdd62b02');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-48e19c08e291fade0272bcf69726fc3a-585bebdd62b02'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://koin.com/" rel="home">KOIN 6</a></h2>
																												<p>© 2000-2016 LIN Television Corporation, a Media General company. All rights reserved
</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-155338" class="menu-item menu-item-type-custom menu-item-object-custom   menu-item-home menu-item-155338"><a href="http://koin.com/">Headlines</a></li>
<li id="menu-item-163965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163965"><a href="http://koin.com/category/news/investigations/">Investigations</a></li>
<li id="menu-item-69677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69677"><a href="http://koin.com/category/news/local-news/">Local News</a></li>
<li id="menu-item-69678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69678"><a href="http://koin.com/category/news/national/">National</a></li>
<li id="menu-item-69676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69676"><a href="http://koin.com/category/news/international/">International</a></li>
<li id="menu-item-69589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69589"><a href="http://koin.com/category/editors-pick/">Editor&#8217;s Pick</a></li>
<li id="menu-item-69675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69675"><a href="http://koin.com/category/news/entertainment/">Entertainment</a></li>
<li id="menu-item-69679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69679"><a href="http://koin.com/category/news/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-69674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69674"><a href="http://koin.com/category/news/crime/">Crime</a></li>
<li id="menu-item-155340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155340"><a href="http://koin.com/game-on/">Game On</a></li>
<li id="menu-item-155342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155342"><a href="http://koin.com/news-links/">News Links</a></li>
<li id="menu-item-155339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155339"><a href="http://koin.com/bitesizetv/">Hollywood Today Live</a></li>
<li id="menu-item-155343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155343"><a href="http://koin.com/traffic/interactive-traffic-map/">Traffic</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Weather</h3><div class="menu-weather-2-container"><ul id="menu-weather-2" class="menu"><li id="menu-item-80902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80902"><a href="http://www.koin.com/category/weather/">Weather</a></li>
<li id="menu-item-80900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80900"><a href="http://koin.com/closings/">Closings</a></li>
<li id="menu-item-80901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80901"><a href="http://koin.com/weather-alerts/">Weather Alerts</a></li>
<li id="menu-item-80903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80903"><a href="http://koin.com/weather/extended-forecast/">7 Day Forecast</a></li>
<li id="menu-item-80904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80904"><a href="http://koin.com/weather/radar/">Radar</a></li>
<li id="menu-item-80905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80905"><a href="http://koin.com/weather/satellite/">Interactive Satellite</a></li>
<li id="menu-item-101579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101579"><a href="http://koin.com/weather/pdx-weather-app/">PDX Weather App</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-69572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69572"><a href="http://koin.com/koin-6-news/">About KOIN 6 News</a></li>
<li id="menu-item-69578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69578"><a href="http://koin.com/more/koin-news-team/">KOIN 6 News Team</a></li>
<li id="menu-item-69577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69577"><a href="http://koin.com/more/contact-us/">Contact Us</a></li>
<li id="menu-item-69573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69573"><a href="http://koin.com/more/job-postings/">Job Postings</a></li>
<li id="menu-item-69574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69574"><a href="http://koin.com/text-alerts/">KOIN 6 Text Alerts</a></li>
<li id="menu-item-69575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69575"><a href="http://koin.com/email-alerts/">KOIN 6 News Email Alerts</a></li>
<li id="menu-item-69579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69579"><a href="http://koin.com/mobile/">KOIN 6 Mobile</a></li>
<li id="menu-item-69580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69580"><a href="http://koin.com/submit-a-news-tip/">Report It</a></li>
<li id="menu-item-69576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69576"><a href="http://koin.com/on-koin/tv-listings/">KOIN TV Listings</a></li>
</ul></div><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-164514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164514"><a href="http://koinmedia.com">KOIN Media</a></li>
<li id="menu-item-68970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68970"><a href="https://publicfiles.fcc.gov/tv-profile/koin">FCC Public File</a></li>
<li id="menu-item-68971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68971"><a href="https://publicfiles.fcc.gov/tv-profile/koin/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/899e900e-e65c-a2cf-81cd-3c2c1d65792a/">EEO Report</a></li>
<li id="menu-item-69669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69669"><a href="http://koin.com/terms-of-use/">Terms of use</a></li>
<li id="menu-item-69670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69670"><a href="http://koin.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://koin.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/koinnews">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/koin6">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="https://www.youtube.com/channel/UCjYgvKBnN6a-qLAfmJRj57g">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/u/0/b/114039386720134405369/114039386720134405369" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
									</ul>
</nav>
<div class="widget-visibility-wrapper show-on-any"><aside id="text-46" class="widget widget_text">			<div class="textwidget"><h2>Contact Us!</h2>
<p>Go to our <a href="http://koin.com/submit-a-news-tip/" target="_self">ReportIt form</a> to send us your news tips, investigations and weather pictures. You can also ask us programming questions and provide feedback on our digital products. </p>
<p><a href="http://koin.com/submit-a-news-tip/" target="_self"><img style="float:right;" src="https://lintvkoin.files.wordpress.com/2015/06/reportit.jpg" width="200" height="37" /></a></p>
<p>Thank you!</p></div>
		</aside></div><!-- .widget-visibility-wrapper -->					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push( { qacct:"p-_sj3Ggb2STF1S"} );
</script>
<noscript>
<div style="display: none;">
<img src="//pixel.quantserve.com/pixel/p-_sj3Ggb2STF1S.gif" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
		
<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
				<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201651y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/koin.com\/2016\/12\/20\/oregon-city-hs-racist-snapchat-wont-be-tolerated\/":383427};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2016/12/20/oregon-city-hs-racist-snapchat-wont-be-tolerated/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#0068a5"},"singular":{"permalink":"http:\/\/koin.com\/2016\/12\/20\/oregon-city-hs-racist-snapchat-wont-be-tolerated\/","postType":"post"},"stationId":"koin","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/lintvkoin.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"383427 http:\/\/koin.com\/?p=383427","shortname":"koin6","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story"]},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less"};
var webpackFlags = {"feature":"","hasGallery":"1","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-32507368-1","additionalProperties":null};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyl0UtuAjEMBuALNYlmWiS6qHqWkJjg1Hk0TobO7TFISFB1Q1nb/yc/zLEqV3KH3E1k42FBB/VHR34xN6U0VKURMLMh/AI23wMGHGz2BO3ajNnR8FIUaGQPjV1poBPm31w/QJK+BatwWSXwaA1329FdpthXHWrXVEIQvizQGnp4UAlUdpb0bpyHfDAbZb+2arc6gvkfG9znnW1lMNDzkCTkIM8yfMT6519u3jyrsxUvpLLZ0ioUS+AzfUxv2+l1mt7nTTwB4m3VIQ=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/lintvkoin.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/admin-bar/masterbar-overrides/masterbar.js,/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657j'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67412725','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67412725','v':'wpcom','tz':'-8','user_id':'0','post':'383427','subd':'lintvkoin'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=67412725&v=wpcomvt&tz=-8&user_id=0&post=383427&subd=lintvkoin&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eFVlXWdzcXx8bWdjal83Q0c/W34yWE9bSXVWcUZmRjB5cjR1cXl5SVhUeks4R2FdN3RVUFUraS1dNnQvckFYS1QtNCZda3FGQnErY0o5a0xoU09FNj1bfFpFeUl3R0wsaGNbdTItYlNnU29VMkJ4NlFXMC8zaDk4LiwmUW5zTDFUMXN4cGx4SDQwRXFnV1g0Tm9wMiVLSnQu'}]);
_stq.push([ 'clickTrackerInit', '67412725', '383427' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
